Question: Pressing in wheel bearings, DEPTH?

Wheels, hubs and tires
Post Reply
1950Bobber

Question: Pressing in wheel bearings, DEPTH?

#1

Post by 1950Bobber » Sat Jul 28, 2007 9:05 am

OK guys....(JACK HESTER?)...I asked a question a few weeks ago regarding
my rear 67-72 hydraulic rear brake type wheel binding when the axle was tightened.

I found I did not install the inner spacer for wheel hub. Now my question: Does anyone know how far to set the 2 sealed bearings into the BRAKE DRUM? This is an OEM NOS brake drum and it does not have stepped areas inside the axle area for seating the bearings....so how do you know where to hydraulically set the 2 bearings? Anybody?

MUCH thanks in advance (I'm at a loss!).
Jim in Seattle (1950 Bobber) :?



Jack_Hester
Ex-member
Posts: 442
Joined: Sat Sep 18, 2004 7:21 pm
Location: Roxboro, NC, U.S.A.
Contact:

#2

Post by Jack_Hester » Sat Jul 28, 2007 10:12 am

Jim -

I'll take a look at the front drum and hub that I have on hand. The rear, I've passed on to the customer for cleaning, minus the bearings. The front is still intact, old bearings installed. I'll drop you a note sometime this evening.

Jack

1950Bobber

Installation of Bearings into rear brake drum

#3

Post by 1950Bobber » Wed Aug 01, 2007 3:34 pm

Thank you VERY MUCH Jack!

To anyone needing the information (this is NOW posted to the Knowledge Section)...Jack Hester has provided the following tech tip related to setting the 2 sealed bearings into the rear brake drum on 67-72 REAR hydraulic brake units.

"The front brake drum only has one bearing, but according to the manual, assembly is the same as the rear, which has two bearings. There is no set depth of these bearings. Install the brake drum on the hub, tightly. Make sure the (inner) spacer is in the hub, and press the two bearings (one at a time) into the drum. They will stop when the inner race reaches the (inner) spacer. That is all that you have to do. These bearing are held in alignment purely by the inner races. The bearing on the other side of the hub sets the thrust. The two in the brake drum are a press fit, but do not control thrust. They only support. No mention of depth in the manual. Nor is there any means such as a snap ring, to hold the bearings in. Only the axle spacer, again, still only holding by the inner race(s). "

1950Bobber

setting the (2) Sealed bearings.... DEPTH?

#4

Post by 1950Bobber » Mon Aug 06, 2007 3:15 am

Just an update! .....Regarding the bearing(s) installation on my 67-72 rear brake drum/wheel.......

I had 3 inner spacers on hand to choose from. One was OEM stock. Another was from VTwin and the other CCI. The OEM inner spacer was a tad bit longer than the CCI, but the same length as the VTwin inner spacer however.

When I installed the OEM inner spacer (OEM has gotta' be better, right?)....the axle sleeve "rubbed" against the sealed bearing during wheel rotation... I'm suspecting that the longer inner spacer forced the two sealed bearing out to close to the outer edge of the brake drum consequently forcing itself into the innermost aspect of the axle sleeve.

So,.....

I replaced the OEM inner spacer with the shorter CCI inner spacer....hoping to inset the sealed bearings just a bit more into the brake drum...not much mind you but a noticeable length! I was trying to achieve some "distance" between the axle sleeve and the outermost sealed bearing so when the whole rear wheel was tightened down, I wouldn't be forcing that axle sleeve into the bearing surface.

I replaced the whole set up again...(Geez, how many times do I have to do this?). This time the axle sleeve had some space between the last sealed bearing surface and the innermost surface of the axle sleeve! Voila! Wheel without rub or grind!

Any comments? Could the OEM inner spacer have been too long to do what I was suspecting? Was I doing something wrong...or am I onto something with this change? Sure would like to hear from anybody with what you're thinking here! By the way, the rear wheel I'm using, is 1967-72 vintage OEM STOCK and NOS! The Brake Drum is OEM STOCK and NOS! What the heck happened?????

Thanks guys.....as ALWAYS!

Jim in Seattle "1950 Bobber"

Post Reply

Return to “Wheels, Hubs & Tires”