Sifton/aftermarket cam chest gears

Knucklehead won't start

white1j0
Site sponsor
Site sponsor
Posts: 241
Joined: Mon Apr 09, 2012 7:38 pm
Bikes: '02 Fatboy, '47 Knuckle, '52Pan
Has thanked: 56 times
Been thanked: 6 times

Re: won't start

#16

Post by white1j0 » Fri Sep 28, 2018 2:59 pm

Yesterday we switched coils off my Panhead, thinking this is definitely the problem, before we tried to start it, we went over everything, plug gap, readjusted the valves, installed a new condenser, went to check the points and here it jumped timing again, pulled the timer and checked to see if the locking pin broke, which it wasn't, reset the timing, kicked it over and it fired, conked out after about 3 seconds, wouldn't even fart after that, pulled the cam cover off, and checked the gears for broken teeth, nothing broke, everything in the gear case was spotless, luckily my buddy was fishing around in the cavities with a magnet and on the end of it was a small pin, turn out it's the pin that holds the worm gear onto the circuit breaker gear, put it back together staked the pin ,which should have been done in the first place, It's a brand new Sifton Lighting cam chest, reset everything, fired right up, and took out for a 30 mile ride. Want to thank everyone for there help, Whitey
You do not have the required permissions to view the files attached to this post.



PanPal
Posts: 1264
Joined: Wed Apr 21, 2004 8:57 pm
Bikes: 50 EL custom
59 FLH (Sold)
58 FL (Sold)
76 FLH Original Paint
08 CVO Road King
Location: Maryland
Has thanked: 69 times
Been thanked: 31 times

Re: won't start

#17

Post by PanPal » Fri Sep 28, 2018 5:07 pm

Thanks for posting what you found. Nice looking ride you have there!

Doc37W
Posts: 214
Joined: Wed Jul 29, 2015 4:56 pm
Bikes: '37 W,'41 ULH,'59 FLH Handshift,'69 Fl Handshift w/sidecar,
Has thanked: 3 times
Been thanked: 14 times

Re: won't start

#18

Post by Doc37W » Fri Sep 28, 2018 10:52 pm

Good thing he found the pin before it went thru the oil pump!! Happy riding! Doc

Andygears
Posts: 538
Joined: Tue Feb 05, 2013 12:25 am
Bikes: 1950 panhead, 1999 FLHTCI, 1987 FLHTC custom
Location: Daytona Beach
Has thanked: 20 times
Been thanked: 32 times

Re: won't start

#19

Post by Andygears » Sat Sep 29, 2018 11:57 am

Happy you found the problem. Man, I bet that was a lotta kicking! So the aftermarket strikes again. If this happened once, it could happen again to another rider/builder assumuning his NEW cam chest was not the problem. Not exactly a "side of the road" fixit issue.
Goes to show that there's engineering and there's reproduction/copying, unless the designer understands all the factors involved when copying an OEM part, the reliability can be lost. Are not the OEM gears one piece? And surely this was a cost issue. Hobbling a gear near a shoulder is more costly, because each must be done individually as the factory. But a single loose gear can be stacked on an arbor and a few done simotaneously and pinned to the driving gear afterwards.
How can we get this into the knowledge base under the topic "Sifton/aftermarket cam chest gears"? Because if this happened once, it would be worthwhile to closely examine your "New" gears before assembly.

Andygears

41Craig
Posts: 20
Joined: Sun Dec 18, 2016 10:04 pm
Bikes: 1941ULH - 1950EL - 1942EL - 1937UL - 1973GE - 1939U
Location: St. Charles, Mo.
Been thanked: 2 times

Re: Sifton/aftermarket cam chest gears

#20

Post by 41Craig » Wed Jan 09, 2019 11:53 pm

Andygears; The early gears were 2 piece with the pin and the later gears were 1 piece
Craig
CIMG0954.JPG
CIMG0956.JPG
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “Troubleshooting”