Cylinder cutting out for about 30 seconds

Post Reply
beets
Posts: 114
Joined: Fri Jul 13, 2007 1:03 pm
Bikes: 56 FL, 07 Goldwing ,91 BMW K75
Been thanked: 2 times

Cylinder cutting out for about 30 seconds

#1

Post by beets » Fri Oct 06, 2006 2:55 am

Description: On cold start both cylinders fire for about 10 seconds and then one cuts out for about 30 seconds

I put a set of Jim's Power Glide Lifters in my stock 56FL. Ever since on cold start both cylinders fire for about 10 seconds and then one cuts out for about 30 seconds. After that it hits on both. On restarts later in the day both cylinders fire normally.

Compression on both cylinders is fairly balanced. Could the Power Glides be causing this?

Beets



fourthgear
Posts: 1391
Joined: Mon Apr 11, 2005 1:12 pm
Location: north florida
Been thanked: 4 times

Re: Cylinder cutting out

#2

Post by fourthgear » Sat Oct 07, 2006 2:58 pm

beets
What type and grade of oil are you using? I think your year has a strainer to the lifters, have you checked it since changing the lifters. Are you getting good oil flow back to the oil tank?

beets
Posts: 114
Joined: Fri Jul 13, 2007 1:03 pm
Bikes: 56 FL, 07 Goldwing ,91 BMW K75
Been thanked: 2 times

Re: Cylinder cutting out

#3

Post by beets » Sun Oct 08, 2006 1:34 am

I am using Harley 50 weight. About 5 years ago I replaced the valves and guides and put in the power glides. It has a few thousand miles on it so I don't think oil flow is the problem. I asked the guy who did the valves if one of them could be hanging in the guide. He said "no" that if the valve was too tight it would hang all the time when the motor warmed up. I have seen so many bad posts about power glides that I think I will go back to stock Harley.

mbskeam
Posts: 1006
Joined: Tue Mar 16, 2004 5:52 am
Location: Sultan, WASH
Been thanked: 2 times
Contact:

Re: Cylinder cutting out

#4

Post by mbskeam » Sun Oct 08, 2006 2:27 am

have you tried to readjust them?

mbskeam

Post Reply

Return to “Troubleshooting”