Hard Kicking Pan

Post Reply
KingT
Posts: 1
Joined: Fri Oct 07, 2011 2:58 am
Bikes: 51FL

Hard Kicking Pan

#1

Post by KingT » Tue Oct 25, 2011 2:52 pm

Hi All

My mystery deepens. With my 51 FL, kicking the front cylinder is accomplished with normal effort but kicking through the rear cylinder is very hard to almost impossible when the plug is in. The rear jug acts as if it has a compression ratio of 15 to 1 and about 400lbs of compression. With the plugs out, both cylinders kick through with no effort.

I have checked the valve adjustment and measured the “lift” at the tappet blocks . The amount of “lift” is the same in both the front and rear cylinders. Both cylinders appear to cycle properly, plugs in or out.

Starting is only possible with a downhill run. Then the rear cylinder plug fouls with oil after about 30 seconds. The front plug looks OK just sooty.

I conducted a pressure test expecting a very high reading in the rear cylinder but got a low 60lbs in BOTH cylinders.

I took off the head believing I had a bad gasket. The cylinder was oily and there was oil on the piston dome but no “standing” oil was present.
So I’m totally baffled. The next step is a teardown of the rear cylinder check it out. Any suggestions as to what could cause this problem and what I should look for when I do the disassembly??

King



Bosheff
Posts: 1235
Joined: Fri Jul 03, 2009 8:23 pm
Bikes: 65 FLH 82 FLH
Location: Michigan
Been thanked: 41 times

Re: Hard Kicking Pan

#2

Post by Bosheff » Tue Oct 25, 2011 3:05 pm

How does the thing run once ya get it fired up?....bosheff

steve_wood
Posts: 947
Joined: Tue Jan 08, 2008 12:32 am
Bikes: 56 FLH, 2007 FLHRCI
Location: Belleville, Ontario, Canada
Has thanked: 48 times
Been thanked: 27 times

Re: Hard Kicking Pan

#3

Post by steve_wood » Tue Oct 25, 2011 7:21 pm

Bent pushrods maybe?

Can you do a leak down test? Maybe worn valve guides?

That oil's comin from somewhere.....

Cotten
Posts: 6911
Joined: Mon Aug 26, 2002 9:09 am
Location: Central Illinois
Has thanked: 100 times
Been thanked: 268 times

Re: Hard Kicking Pan

#4

Post by Cotten » Tue Oct 25, 2011 8:09 pm

King!

First order logic would blame the plug.
Its not a "long reach" plug by any chance?
Had to ask, sorry.

Your description makes it seem that the valve pushrods are moving, but at least one valve does not, allowing greater compression.

A sealed combustion chamber can be subject to unusual vacuum as well as compression, so the oil may have been pulled past the rings.

Now that you have removed the head, inspecting the opening of the valves is difficult. One would think it would take a catastrophic rocker failure to prevent a valve from opening. And one would think it would be audible!

You might get a bent coathangar and start by feeling through the head's pushrod holes for clues, but it would seem the pancover must come off, if you find no other causes.

Diabolical.

....Cotten

Post Reply

Return to “Troubleshooting”