Vibration

All other topics
Forum rules
Please do not start new topics here, but here: New Panhead and Flathead topics
Post Reply
51Hog
Posts: 664
Joined: Fri May 20, 2005 7:29 pm
Bikes: 1951 Fl
Location: Wasilla, Alaska
Has thanked: 1 time
Been thanked: 4 times

Vibration

#1

Post by 51Hog » Fri Jun 10, 2005 4:44 pm

I don't remember the old 51 FL vibrating as bad as it does now. It has been almost twenty years since I rode it. (Maybe I am just older and am paying more attention to things now. LOL)

As posted in the other forum, I have rebuilt everything on the bike with the exception of the engine.
Tranny has all new gears , shafts and bearings.
Wheels have new bearings.
New rear chain and sprockets. Properly adjusted.
Old, But in good shape Primary chain and sprockets. Properly adjusted.
Sprockets and chains are properly alligned.

I will be rebuilding the engine this winter.
Are these engines properly balanced when manufactured?
It would be great to be able to do the 65 or 70 highway speeds with out blowing out light bulbs evry time I ride her.
I currently ride at about 50 to keep the vibrations, light bulb usage, and oil blowing down.

Does a compensating sprocket help with vibrations?
Can I install one on this stock bike without any major mods?
Do I want one?



51Hog
Posts: 664
Joined: Fri May 20, 2005 7:29 pm
Bikes: 1951 Fl
Location: Wasilla, Alaska
Has thanked: 1 time
Been thanked: 4 times

#2

Post by 51Hog » Fri Jun 10, 2005 7:05 pm

Just spotted the post about the same questions----Disregard
Dale

rigidpanman
Posts: 124
Joined: Fri Jul 01, 2005 2:44 pm
Bikes: 49 fl,71 honda 750 sohc k1,98 cbr600f3,2)gl1100 goldwings
Location: hopewell va
Contact:

#3

Post by rigidpanman » Fri Jul 01, 2005 3:33 pm

dale,my 49 runs a 22 tooth motor sprocket,stock cutch basket,24 tooth on the tranny and a 48 tooth rear sprocket.i cant get much above 60 either.

Skip
Posts: 231
Joined: Mon Apr 26, 2004 11:18 pm
Bikes: 48 pan
81 shovel
01 softail std
04 heritage
08 roadking
72 ct70
Location: WV

#4

Post by Skip » Tue Jan 24, 2006 5:26 pm

my 48 was totally rebuilt (put back stock) 10 years ago and the tranny last year...I was running with the new bikes at 70 and 80 with a passenger this summer...no problems...ALL STOCK. go figure.

ponypower

vibration

#5

Post by ponypower » Wed Jan 25, 2006 5:22 am

Hey
I ride a 50' pan stroked 93". I got a bad vibration when my top motor mount cracked. took a while to notice it. Just a sugjestion, check all your motor mounts, look at the top one close.
good luck
Jason

Post Reply

Return to “General/Miscellaneous topics”