miss and die

All other topics
Forum rules
Please do not start new topics here, but here: New Panhead and Flathead topics
Post Reply
scooter65
Posts: 8
Joined: Mon Jan 19, 2009 10:46 pm
Bikes: 65 pan
Location: statesville,nc

miss and die

#1

Post by scooter65 » Sat Feb 07, 2009 12:55 am

my 65 has a dam miss at idle I just can't seem to hunt down why I think it's the mallory I've set the timing and the super E but it ti still will miss and die??????



biker_k
Posts: 74
Joined: Fri Jul 21, 2006 9:41 pm
Bikes: 48 chop, 60 FL, 91 FXSTS
Location: Spokane, WA
Contact:

Re: miss and die

#2

Post by biker_k » Mon Feb 09, 2009 5:04 am

I'm surprised that no one has mentioned this yet, but it might be an intake leak. Do a search on this forum for intake leak and you'll find a multitude of posts for information. There is one other possibility.... your Mallory ignition might be faulty. Rough running, missing, and other rough running symptoms can often be attributed to faulty electronic ignition.
Of course, you need to give more information on your components and how your bike is set up. Without that, folks here are less inclined to comment.

Cotten
Posts: 6911
Joined: Mon Aug 26, 2002 9:09 am
Location: Central Illinois
Has thanked: 100 times
Been thanked: 268 times

Re: miss and die

#3

Post by Cotten » Mon Feb 09, 2009 2:15 pm

biker_k posted:
"I'm surprised that no one has mentioned this yet, but it might be an intake leak. "

Me too.

Modern fuel eats ordinary O-rings like gummyworms.

However, I have a real viton O-ring from James Gaskets sitting in P4gas for about six weeks now, and it hasn't noticably swollen or deteriorated.

....Cotten

scooter65
Posts: 8
Joined: Mon Jan 19, 2009 10:46 pm
Bikes: 65 pan
Location: statesville,nc

Re: miss and die

#4

Post by scooter65 » Mon Feb 09, 2009 8:36 pm

it was in the wiring my 65 burn last night as much as I can tell it got all the wire from the switch to the coil the seat the paint

biker_k
Posts: 74
Joined: Fri Jul 21, 2006 9:41 pm
Bikes: 48 chop, 60 FL, 91 FXSTS
Location: Spokane, WA
Contact:

Re: miss and die

#5

Post by biker_k » Mon Feb 09, 2009 9:03 pm

OUCH!!!!

wreck74
Posts: 13
Joined: Sun Jul 16, 2006 2:31 am

Re: miss and die

#6

Post by wreck74 » Tue Feb 10, 2009 8:58 pm

No Fuse.?.?.

Post Reply

Return to “General/Miscellaneous topics”