A simple menu for the gallery has been added: Menu for Gallery

Need Help with Idle!

Forum rules
Please do not start new topics here, but here: New Panhead and Flathead topics
Post Reply
Posts: 14
Joined: Wed Feb 01, 2006 7:49 am
Location: Houston, TX

Need Help with Idle!


Post by Larry49EL » Tue Mar 28, 2006 5:32 am

I need help diagnosing this problem. I'll try to make this short:

1. 49 Pan with Mallory Unilite Distributer, 12V system, Bendix Carb
2. Motor backfires through the carb when idling
3. Backfire repeats rhythmically - ba-ba-ba-pop, ba-ba-ba-pop, ba-ba-ba-pop etc.
4. Front plug is slightly rich, rear plud looks fouled
5. Replaced plugs and seemed OK for a short while then problem returned.
6. There is a small amount of oil on the outside of the rear head, near the base of the plug.
7. I can get the idle to smooth out by adjusting the idle mix screw and increasing idle rpm. But returns if I put the idle back down.
8. Just prior to back fire, a puff of black smoke exits the pipes, as if loading up.
9. Bike starts OK.

I do not have a lot of experience with these motors, but I'm willing to learn. I completely tore down and rebuilt this bike after buying from a "less than honest" ebayer. I did not rebuild the motor (it is an original, i.e. heads, cases, etc.). I do not want to throw in the towel now, because it's just getting interesting

So, any ideas?


Posts: 442
Joined: Sat Sep 18, 2004 7:21 pm
Location: Roxboro, NC, U.S.A.


Post by Jack_Hester » Tue Mar 28, 2006 7:00 am

Dig into the knowledge base, and find the article on pressure testing your intake manifold. You could be fighting an intake leak. Cotten wrote an article on how to fab up your test equipment, to perform this test. Intake leaks can drive you nuts. And, create problems like yours.


Site Admin
Posts: 2491
Joined: Wed Dec 12, 2001 9:17 pm
Bikes: 1954 FL
Location: Holland


Post by panhead » Tue Mar 28, 2006 7:03 am

Post Reply

Return to “Carburetor/Fuel system”