Mounting Hydra-Glide emblems on front fender

Post Reply
awander
Site sponsor
Site sponsor
Posts: 1226
Joined: Fri Sep 21, 2007 3:03 am
Bikes: '52 FL
'64 FLH
Has thanked: 3 times
Been thanked: 53 times

Mounting Hydra-Glide emblems on front fender

#1

Post by awander » Fri Sep 05, 2008 4:11 am

I have a set of repop emblems for my '52, but I have no idea exactly where they go. Anyone with a stock setup that could measure the locations for me?

It would be much appreciated.



Cotten
Posts: 6911
Joined: Mon Aug 26, 2002 9:09 am
Location: Central Illinois
Has thanked: 100 times
Been thanked: 268 times

Re: Mounting Hydra-Glide emblems on front fender

#2

Post by Cotten » Fri Sep 05, 2008 2:44 pm

Measurements can be deceiving.
Templates can be an exercise in themselves, but better.
You are best off to arm yourself with good photos, and then tape off the tanks by eye, while the tanks are bolted to a frame.

By crossing the tanks with tape side-to-side at the fore and aft of the emblems, and then taping the top and bottom of the emblems fore and aft on the tanks, you make rectangles that can be judged for alignment from tank to tank. It is best to step back, way back, and all around, to judge the squareness and equality, and above all, its conformity to the original design.

It will take patience to move the tape several times, and it is best to take a breather to let your perspective readjust. But it is worth it, as there is nothing worse than misplaced emblems on an otherwise beautiful machine.

Once the locations of the mounting strips have been squared off and marked with the tape , you can proceed to tin them on.

Good luck, and good eye too.

....Cotten
You do not have the required permissions to view the files attached to this post.

awander
Site sponsor
Site sponsor
Posts: 1226
Joined: Fri Sep 21, 2007 3:03 am
Bikes: '52 FL
'64 FLH
Has thanked: 3 times
Been thanked: 53 times

Re: Mounting Hydra-Glide emblems on front fender

#3

Post by awander » Fri Sep 05, 2008 3:02 pm

Cotten:

Thanks for all the effort, but I was referringto fender emblems, not tank emblems.

I just need to know apprximately how far back, and how far up, they go.

51Hog
Posts: 664
Joined: Fri May 20, 2005 7:29 pm
Bikes: 1951 Fl
Location: Wasilla, Alaska
Has thanked: 1 time
Been thanked: 4 times

Re: Mounting Hydra-Glide emblems on front fender

#4

Post by 51Hog » Fri Sep 05, 2008 5:05 pm

Here is a pic from eBay
This is from AAOK vendor selling the emblem.
The ad says 1950 and up.
http://cgi.ebay.com/ebaymotors/Chrome-H ... QQtcZphoto

Dale
You do not have the required permissions to view the files attached to this post.

Cotten
Posts: 6911
Joined: Mon Aug 26, 2002 9:09 am
Location: Central Illinois
Has thanked: 100 times
Been thanked: 268 times

Re: Mounting Hydra-Glide emblems on front fender

#5

Post by Cotten » Sat Sep 06, 2008 3:01 am

Sorry,
My cut'n'paste edits from an earlier post didn't stick right; Made much more sense in the 'preview'!

But basically the same truths apply: even a fender template must be carefully eyeballed before committing to drilling.
Notice how the ebay example just posted is painfully high.

...Cotten

awander
Site sponsor
Site sponsor
Posts: 1226
Joined: Fri Sep 21, 2007 3:03 am
Bikes: '52 FL
'64 FLH
Has thanked: 3 times
Been thanked: 53 times

Re: Mounting Hydra-Glide emblems on front fender

#6

Post by awander » Sat Sep 06, 2008 3:56 am

Well, having never seen the actual proper placement of these emblems, the ebay photo didn;t look incorrect to me.

That's why I was hoping somebody with an actual installed set could give me a few measurements to start with.

Or maybe a good factory photo reference?

Post Reply

Return to “Fenders, Primary, Tanks & Paint”