Thanks for post feature available again: viewtopic.php?f=7&t=17581

when to re-torque

Forum rules
Please do not start new topics here, but here: New Panhead and Flathead topics
Post Reply
Panacea
Posts: 1864
Joined: Fri May 24, 2002 1:00 am
Bikes: 64FL 99FLHR 01FXSTD
Location: Mpls. MN.
Has thanked: 14 times
Been thanked: 57 times

when to re-torque

#1

Post by Panacea » Fri May 04, 2007 2:47 am

I've got about 80 miles on the new motor, when is the best time to re-torque? Mike



fourthgear
Posts: 1391
Joined: Mon Apr 11, 2005 1:12 pm
Location: north florida
Been thanked: 4 times

#2

Post by fourthgear » Fri May 04, 2007 1:20 pm

Panacea
It depends on what you mean by re-torque . If you mean just to check every thing you assembled , you can make any schedule you really what . 100, 500 1000 miles ect. , is how I do it and of course I do certian things even before I put a mile on the bike. If you want to read a lively discusion on head bolts ,(if you haven't already) go to the forum 1 and look up tightening head bolts . Its wise to check all faseners on a regular basis with the older machines.

Skip
Posts: 231
Joined: Mon Apr 26, 2004 11:18 pm
Bikes: 48 pan
81 shovel
01 softail std
04 heritage
08 roadking
72 ct70
Location: WV

#3

Post by Skip » Fri May 04, 2007 8:08 pm

It was my understanding that after the initial start/heat up and cool down, before any miles were put on it, you were to re-torque the head bolts and base nuts, then not again...unless a problem occures...but I could be wrong.....but that is how I did it....Skip

Panacea
Posts: 1864
Joined: Fri May 24, 2002 1:00 am
Bikes: 64FL 99FLHR 01FXSTD
Location: Mpls. MN.
Has thanked: 14 times
Been thanked: 57 times

#4

Post by Panacea » Fri May 04, 2007 11:36 pm

I have been keepin' an eye on the base nuts and checking every other ride with my torque wrench to see if they are still up to spec. no additional tightening has been needed so far but I haven't touched the head bolts, Supposed to rain tomorrow, I think I'll check them all. It's probably a good idea to loosen the top motor mount first. I seem to have a chain rattle also to check into, I'm running a little loose with the new drive gear bushing. So far the only oil coming out of this bike is out the breather hose, and very little there. Unusual even for a new re-build! Mike

Post Reply

Return to “Motor”