Engine whine

Forum rules
Please do not start new topics here, but here: New Panhead and Flathead topics
Post Reply
49txpan
Posts: 24
Joined: Wed Jun 15, 2005 3:21 am
Location: Houston

Engine whine

#1

Post by 49txpan » Sun Sep 11, 2005 12:03 am

I have a 49 Pan with a 12v generator. I have had the bike a couple of months and do notice a whining noise that sounds like it is coming from the left side near the primary and front cylinder area. My twin cam friends comment about the noise. My local Panhead shop said they all do that. Would anybody have any ideas where to start debugging? I am wonder if it could be the primary or the generator. Any help is appreciated.

Russ



Mike C
Posts: 3
Joined: Thu Dec 25, 2008 4:02 pm
Bikes: 62 pan
Location: Rio Rancho

Re: Engine whine

#2

Post by Mike C » Sun Sep 11, 2005 3:49 am

My mechanic says two different generator drive gears exist and that one's noisier than the other. It's
possible you have the noisy gear.

03Roadking
Posts: 195
Joined: Wed May 04, 2005 4:17 pm

Re: Engine whine

#3

Post by 03Roadking » Sun Sep 11, 2005 5:28 pm

The way to check it is unbolt your generator pull it back so you disengage the gears and fire it up. it's going to get messy because of the oil slinging out the hole so don't let it run to long if the noise goes away then you know its the generator ;) I have always enjoyed that Gen. whine I don't know why but when you rev it and the sound of the pipes fall away and you hear the generator whine come down
Guess it's just me ;)

49txpan
Posts: 24
Joined: Wed Jun 15, 2005 3:21 am
Location: Houston

Re: Engine whine

#4

Post by 49txpan » Mon Sep 12, 2005 3:37 am

Thanks a bunch, I will give it a try.

58flh
Posts: 3338
Joined: Sat Jun 26, 2010 1:54 pm
Bikes: 1958flh 1969sporty,had a knuckle but sold back to original owner
Location: NEW JERSEY

Re: Engine whine

#5

Post by 58flh » Thu Mar 29, 2012 12:47 pm

YES there are 2-gears that will fit & work!1 is a 13-tooth, the other is a 14 tooth. I run the 14,I also had a whine in it but it wasnt the gear!-(as I put a 13 in & no change!. The answer is the gasket thickness matierial!--NOW your prety much limited here on that --(always keep the old gaskets that people dont want)With tightening-up overtime they get smaller in thickness!. Sometimes a new gasket will work just fine -no-whine., sometimes I had to add a used 1 to a new 1 & all was good!. Sometimes you have to put an old one thats been around for awhile!-YES it works. The Whine is due to how the teeth fitment is into another gear thats ALL!.---JUST my 2---oh-yea, make sure the genny mating surfaces are clean & square.AND make sure that it is a HD genny,not one of those jap ones!(custom WHO?).---GOOD-LUCK GUYS---wheels-up in 4th & wide-open! :twisted:

Post Reply

Return to “Motor”