generator question

Electrical issues
Forum rules
Please do not start new topics here, but here: New Panhead and Flathead topics
Post Reply
61FLHPan
Posts: 64
Joined: Wed Apr 08, 2009 11:25 pm
Bikes: 1961FlHPan 73flh@1983lowrider
Location: Langhorne Pa.
Contact:

generator question

#1

Post by 61FLHPan » Wed Jul 15, 2009 5:09 pm

I would like to know when you got the bike running an you take off the positive at the battery and the bike keep running that that mean that your generator is good because I was playing around with bike the other day.I put the light on everything stay the same keep on running. THANK YOU



LittleAl
Posts: 263
Joined: Fri Jan 02, 2009 8:52 pm
Bikes: 1954 FL Panhead
1976 Sporty
1983 FXRT Shovelhead
2000 FLHT TC
2008 Anniversary Ultra
Location: New York City

Re: generator question

#2

Post by LittleAl » Wed Jul 15, 2009 5:41 pm

i'm intersted in hearing the answer on this too. when it was still possible to work on cars, lol, we used to pull a battery terminal off the battery with the motor running and if the motor continued to run you knew the generator or alternator & the regulator were putting out something for sure. turn the lights on and if it died it wasn't putting out much. they were just basic tests but absolutely foolproof to know that there was at least SOME output

Frankenstein
Posts: 382
Joined: Sat Oct 08, 2005 2:14 pm
Bikes: 37ULH,46UL,47EL(80"),65FL,61KH-WL-BSA hybrid,56square4,several 50's BSA 500 singles
Location: Interlaken, NY
Been thanked: 19 times

Re: generator question

#3

Post by Frankenstein » Wed Jul 15, 2009 7:13 pm

Just as you suspected, the bike is running off the power coming from the generator, so it's gotta be working in some fashion. Don't try this with a 3 brush generator, however, as the battery regulates the generator's output voltage. No battery in circuit, lights go Plooey. (sorry to use them technical electrical terms)
DD

Post Reply

Return to “Electrical”