shimming primary so O-ring chain wont rub??

Post Reply
neilw
Site sponsor
Site sponsor
Posts: 248
Joined: Sat Dec 20, 2008 3:24 am
Bikes: 1995 Roadking(still brand new)
1991 HD springer
1959 pan (I'm reassembling)
Location: Calgary
Been thanked: 2 times

shimming primary so O-ring chain wont rub??

#1

Post by neilw » Wed Jul 21, 2010 3:26 am

I'm thinking of getting an O-ring drive chain but hear they rub on the inner primary.Should I be able to shim the inner primary out enough so it wont rub on the chain or clutch ??
Neil



awander
Site sponsor
Site sponsor
Posts: 1232
Joined: Fri Sep 21, 2007 3:03 am
Bikes: '52 FL
'64 FLH
Has thanked: 7 times
Been thanked: 53 times

Re: shimming primary so O-ring chain wont rub??

#2

Post by awander » Wed Jul 21, 2010 4:27 am

I ran an o-ring chain on my '64 for 10 years without any rubbing problem. No shims or anything.
YMMV,

Underdoggie
Posts: 82
Joined: Mon Nov 17, 2008 4:43 pm
Bikes: 1965 FL
1974 Honda XR75
1975 FXE
1975 Honda CB 750
1995 FXSTC
1999 FLHTUI
Been thanked: 6 times

Re: shimming primary so O-ring chain wont rub??

#3

Post by Underdoggie » Wed Jul 21, 2010 4:53 pm

If it is like most of the ones I have seen, you can run the chain with the master link toward the inside and it won't rub.

Bosheff
Posts: 1234
Joined: Fri Jul 03, 2009 8:23 pm
Bikes: 65 FLH 82 FLH
Location: Michigan
Been thanked: 41 times

Re: shimming primary so O-ring chain wont rub??

#4

Post by Bosheff » Wed Jul 21, 2010 5:15 pm

If ya need the clearance then shim as needed. I think yer probably gonna have a cleanance issue with the rear chain guard. This may need to be shimmed on swing arm frames. If you are running a rigid frame the rear guard will probably need to be relieved/cut away to clear an O-ring chain. Most quality O-ring chains need to have the side plate pressed on so I don't know how you could install the master link with the side plate facing inward....bosheff

neilw
Site sponsor
Site sponsor
Posts: 248
Joined: Sat Dec 20, 2008 3:24 am
Bikes: 1995 Roadking(still brand new)
1991 HD springer
1959 pan (I'm reassembling)
Location: Calgary
Been thanked: 2 times

Re: shimming primary so O-ring chain wont rub??

#5

Post by neilw » Thu Jul 22, 2010 2:50 am

Thanks for all the help..

Underdoggie
Posts: 82
Joined: Mon Nov 17, 2008 4:43 pm
Bikes: 1965 FL
1974 Honda XR75
1975 FXE
1975 Honda CB 750
1995 FXSTC
1999 FLHTUI
Been thanked: 6 times

Re: shimming primary so O-ring chain wont rub??

#6

Post by Underdoggie » Thu Jul 22, 2010 4:14 pm

Bosheff wrote:If ya need the clearance then shim as needed. I think yer probably gonna have a cleanance issue with the rear chain guard. This may need to be shimmed on swing arm frames. If you are running a rigid frame the rear guard will probably need to be relieved/cut away to clear an O-ring chain. Most quality O-ring chains need to have the side plate pressed on so I don't know how you could install the master link with the side plate facing inward....bosheff
Well, I have them on a 75 FXE and a 65FL with the link facing inward, I did have to press the link face on, I did it with some vice grip pliers. However, I did not invent that idea, I got it from other guys I have ridden with over the years. Most of those guys ride bikes with belts these days tho. I have had both these chains on for quite a few years so I can't really remember the brand anymore but I think they are Diamond chains, Underdoggie

Panacea
Posts: 1865
Joined: Fri May 24, 2002 1:00 am
Bikes: 64FL 99FLHR 01FXSTD
Location: Mpls. MN.
Has thanked: 14 times
Been thanked: 57 times

Re: shimming primary so O-ring chain wont rub??

#7

Post by Panacea » Fri Jul 23, 2010 10:52 pm

I had to shim my inner primary out just a bit ( one washer) between the lower mount and the tab. I just had the occasional tic, mostly when the chain was a bit loose. Mine is a tsubacki...made in America of course...Mike

indianut
Posts: 161
Joined: Fri Aug 08, 2008 1:26 pm
Bikes: American
Location: Florida
Been thanked: 7 times

Re: shimming primary so O-ring chain wont rub??

#8

Post by indianut » Sat Jul 24, 2010 12:54 pm

Diamond Brand O Ring chains are JUNK!

cole
Posts: 18
Joined: Sat Apr 03, 2010 8:06 am
Bikes: 1960 FLH
Location: central BC

Re: shimming primary so O-ring chain wont rub??

#9

Post by cole » Mon Aug 02, 2010 7:51 am

I've run the same chain On my girl when I put her together in 1990. Reynolds 50. I guess I just ride like a pussy, [no offense Lady's]. cole

Post Reply

Return to “Chains & Belts”