Coil hookup questions

All ignition related articles
Post Reply
xnoahx
Posts: 71
Joined: Sun Jan 22, 2006 8:57 pm
Location: Venutra, CA

Coil hookup questions

#1

Post by xnoahx » Sat Jul 23, 2005 6:25 am

Doing a 12 volt conversion and Im trying to hook up my new coil but Im not sure of the proper way to wire it. The coil is a standard 65-79 coil with wire terminals on the top and bottom and with the sparkplug wire coming off it towards the engine. My question is which terminal is positive, top or bottom and which plug wire goes to which cylinder? You can check out the coil I have here http://www.jpcycles.com/catalog/2005Har" onclick="window.open(this.href);return false; ... g/0254.htm



mbskeam
Posts: 1006
Joined: Tue Mar 16, 2004 5:52 am
Location: Sultan, WASH
Been thanked: 2 times
Contact:

Re: Coil hookup question

#2

Post by mbskeam » Sat Jul 23, 2005 6:35 am

hello,
It dont matter, top or bottom for the hot side(+),
got a dyna coil on mine.
mbskeam

mbskeam
Posts: 1006
Joined: Tue Mar 16, 2004 5:52 am
Location: Sultan, WASH
Been thanked: 2 times
Contact:

Re: Coil hookup question

#3

Post by mbskeam » Sat Jul 23, 2005 6:42 am

hello,
oh ya .... J&P is the most $$$$ out of ALL the mail order places, so shop around.you can also try these places.
http://www.foghollow.com/" onclick="window.open(this.href);return false;
http://www.usatwins.com/" onclick="window.open(this.href);return false;
mbskeam

xnoahx
Posts: 71
Joined: Sun Jan 22, 2006 8:57 pm
Location: Venutra, CA

Re: Coil hookup question

#4

Post by xnoahx » Sat Jul 23, 2005 4:15 pm

what about for the spark plug wires is it top for the front cylinder and bottom for the rear cylinder?

mbskeam
Posts: 1006
Joined: Tue Mar 16, 2004 5:52 am
Location: Sultan, WASH
Been thanked: 2 times
Contact:

Re: Coil hookup question

#5

Post by mbskeam » Sat Jul 23, 2005 4:43 pm

hello,
that does not matter .
I got my front plug wire on the top and the rear wire on the bottom.
mbskeam

xnoahx
Posts: 71
Joined: Sun Jan 22, 2006 8:57 pm
Location: Venutra, CA

Re: Coil hookup question

#6

Post by xnoahx » Sun Jul 24, 2005 5:00 am

Thanks for the info, got it all hooked up and its running great! ;)

Post Reply

Return to “Ignition”