Thanks for post feature available again: viewtopic.php?f=7&t=17581

timing my '55 FL very confused

All ignition related articles
Post Reply
1955fle
Posts: 173
Joined: Mon Feb 26, 2007 10:50 pm
Bikes: 1955 FL
1973 FLH
Location: Mass
Has thanked: 1 time
Been thanked: 2 times

timing my '55 FL very confused

#1

Post by 1955fle » Sun Jul 17, 2011 5:28 pm

I am trying to time me '55 FL and everything seems 180 out. Here are some pics to describe what is happening.

When the front valve is just closed here is what is in the timing hole.
Image

Here is what the circuit breaker looks like on the timing line small lobe
Image

Putting the timing mark in the hole.
Image

Here is what the circuit breaker looks like, on the big lobe not the timing mark.
Image

What am I doing wrong. Help.

-Carl



john HD
Moderator
Posts: 3674
Joined: Sat Aug 20, 2005 7:24 pm
Bikes: '42 WLA X 2, '55FL, '93 Ultra Classic, '91 Fatboy, '97 883, '71 Suzuki Duster 125, '83 GPz 750.
Has thanked: 52 times
Been thanked: 77 times

Re: timing my '55 FL very confused

#2

Post by john HD » Sun Jul 17, 2011 6:28 pm

carl,

yes it appears you are 180 out! was it running like this? or did you take something apart?

either way, you need to have the line in the window with both front valves closed. then lift and rotate the timer to match.

john

1955fle
Posts: 173
Joined: Mon Feb 26, 2007 10:50 pm
Bikes: 1955 FL
1973 FLH
Location: Mass
Has thanked: 1 time
Been thanked: 2 times

Re: timing my '55 FL very confused

#3

Post by 1955fle » Sun Jul 17, 2011 6:36 pm

I was checking this with the exhaust valve closed and not the intake, hence 180 out. Makes a big difference. Using the right valve , everything is where is should be. Thanks for the reply it make me think, which is what I needed to do.

john HD
Moderator
Posts: 3674
Joined: Sat Aug 20, 2005 7:24 pm
Bikes: '42 WLA X 2, '55FL, '93 Ultra Classic, '91 Fatboy, '97 883, '71 Suzuki Duster 125, '83 GPz 750.
Has thanked: 52 times
Been thanked: 77 times

Re: timing my '55 FL very confused

#4

Post by john HD » Sun Jul 17, 2011 7:29 pm

no problem!

we have all been there before!

john :D

Post Reply

Return to “Ignition”