oil problems

Lubrication System (oil feed pump and scavenger pump, reservoir, filter, and lines)
Cotten
Posts: 6817
Joined: Mon Aug 26, 2002 9:09 am
Location: Central Illinois

#16

Post by Cotten » Fri Jun 27, 2008 1:06 pm

Hjans!

I think it is an optical illusion from the excessive silver solder around the balls. (Or at least I hope so.... the balls do look like they need a little polishing however.)

The screws are countersunk in a lathe before the balls are affixed to them.
The threads' clearance through the cap allow a very minimal amount of play for the ball to find the original seat. Their function is not to guide the ball, but to apply pressure in a rotating fashion. This provides an incredibly smooth and narrow seat, with a mill profile smaller than an oil molecule.

A loose ball will not turn.

....Cotten



whenpancomestoshovel
Posts: 34
Joined: Sat Jan 23, 2016 12:01 am
Bikes: Pan

Re: oil problems

#17

Post by whenpancomestoshovel » Sat Jan 27, 2018 6:39 pm

Looking for some input on the bypass valve for my Panhead oil pump. I believe it's 54-67. Here are some pictures:

[image]https://i.imgur.com/vgXzXwW.jpg[/image]
[image]https://i.imgur.com/Xs7yzKt.jpg[/image]

It was years ago I disassembled this motor and I assumed the bypass valve would be regular ball type. Upon inspecting there appeared to be a plug inside the valve so I pressurized the system to shoot it out.

Was it pre 54 Big twins that had a ball type relief valve?

Post Reply

Return to “Lubrication System”